Verification is currently underway for the maintenance items.
Posted Sep 21, 2021 - 23:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2021 - 21:00 UTC
Scheduled
Planned Works Notification. Planned Start Date: 21-09-2021 Planned Start Time: 21:00 UTC
Planned End Date: 22-09-2021 Planned End Time: 01:00 UTC
Impact: Services are to be considered at risk for the defined period.
Details on Planned Works
During the maintenance window the VM infrastructure for the Slough Access and Peering SBC's will be upgraded, the works are being carried out under the control of the SBC Vendor, the SBC's are all active active pairs and as with previous upgrades there is no expected impact to service.
During the planned works services are to be considered at risk.
If you have any questions regarding this notification please email support@apalo.co.uk
Posted Sep 14, 2021 - 19:52 UTC
This scheduled maintenance affected: Voice (Inbound Voice, Outbound Voice) and Mobile (ApaloSIM).