Apalo platform upgrade from 1.5 to 2.0

Incident Report for Apalo

Resolved

Update completed

Please note that when opening user admin, you do not use your cached version and type the url i.e. useradmin.apalo.io, or user admin-legacy.apalo.io (for the older version). The older version is available from the new interface, there is a double arrow button on the top right that will open the legacy version.

Apalo
Posted May 27, 2025 - 09:06 UTC

Update

Apologies, the date for the update has changed to 23rd - 24th May.
Posted Apr 25, 2025 - 09:51 UTC

Investigating

May 16th - 17th 2025, we will be upgrading the platform. Please request change notes if you require these.

There will be limited and minor service disruption on all services throughout the outdate process, although only a few minutes each, there will be several of them.

Phone manager, has a new update too and this will be made available before the platform changes.

Apalo
Posted Apr 23, 2025 - 12:13 UTC
This incident affected: Voice (Inbound Voice, Outbound Voice) and Interfaces (Phone Manager, User Admin, API).