PLANNED OUTAGE

Incident Report for Apalo

Resolved

This incident has been resolved.
Posted Jul 19, 2023 - 19:38 UTC

Investigating

To resolve the recent issues with welcome attendants and voicemails, we will need to take the platform down at 8PM BST for several seconds while the change is being made. Any ongoing calls during this time will be cut off, and it will not be possible to make any calls made during this time.
Posted Jul 19, 2023 - 18:35 UTC
This incident affected: Voice (Inbound Voice, Outbound Voice) and Interfaces (Phone Manager, User Admin, API).