Recurrence of Calls to some ported numbers failing

Incident Report for Apalo

Resolved

This incident has been resolved.
Posted Oct 19, 2022 - 19:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2022 - 16:42 UTC

Update

As far as we are able to determine all numbers are now restored, if you have any ongoing issues please raise a support ticket.
Posted Oct 19, 2022 - 16:42 UTC

Identified

Gamma believe they have identified the root cause and we are seeing some numbers return to service whilst the restoration is progressed.
Posted Oct 19, 2022 - 16:15 UTC

Update

This issue has been further escalated within Gamma.
Posted Oct 19, 2022 - 15:42 UTC

Update

The issue has been escalated within Gamma, they are currently working to restore ported numbers.
Posted Oct 19, 2022 - 14:05 UTC

Investigating

We have started to see some failures and are escalating with Gamma.
Posted Oct 19, 2022 - 12:32 UTC
This incident affected: Voice (Inbound Voice).