Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 19, 2024 - 23:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 19, 2024 - 15:42 UTC
Scheduled
On the evening of 19th April 2024 between the hours of 22:00 and 02:00 Apalo UCasS platform will undergo a maintenance upgrade, there will be some short outages of the services throughout the 4 hour period lasting several minutes as code modules are applied, the expectation is approximately 15-20 minutes of overall downtime.
Service impact is minimal.
Service affected: All API's, All SIP services, FMC and all VOIP platform services
From 22:00 on 18th April 2024 there will be a 24hr imposed freeze of enterprise creation to ensure if in the event of a failure a rollback can be performed without loss of new enterprise information.
The following list is a snap shot of some of the new features that will be available post upgrade:
WebRTC Improved analytics Improved admin control Improve graphical interfaces for both Useradmin and Phone Manager. Improved ACD management CRM integration with CloudCTI (meaning greater flexibility in connecting CRM systems to Apalo) Improved control of unlocking users within useradmin. Improved Call Recording access and management.
Posted Apr 18, 2024 - 08:20 UTC
This scheduled maintenance affected: Voice (Inbound Voice, Outbound Voice) and Interfaces (Phone Manager, User Admin, API).