Service Disruption

Incident Report for Apalo

Resolved

The incident has been resolved, a post mortem process will follow.
Posted Nov 17, 2022 - 13:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 17, 2022 - 11:41 UTC

Monitoring

Services have been restored and we are continuing to monitor, apologies for the inconvenience this has caused.
Posted Nov 17, 2022 - 11:17 UTC

Update

We are starting to see the restoration of some services.
Posted Nov 17, 2022 - 10:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 17, 2022 - 10:42 UTC

Update

Routing changes are underway in an attempt to mitigate the issue.
Posted Nov 17, 2022 - 09:57 UTC

Update

The issue is at the IP interconnect/peering level, engineers are investigating.
Posted Nov 17, 2022 - 09:24 UTC

Update

We are continuing to investigate this issue.
Posted Nov 17, 2022 - 09:15 UTC

Investigating

We are currently investigating issues that are impacting all services and will post an update ASAP.
Posted Nov 17, 2022 - 09:08 UTC
This incident affected: Voice (Inbound Voice, Outbound Voice), Interfaces (Phone Manager, User Admin), and Mobile (Voice).