All systems are now fully back, a 3rd party analytical software service had an issue and flooded the servers with error logs, we have now severed that link and all services have returned to normal.
Posted Jul 18, 2025 - 08:10 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2025 - 08:08 UTC
Investigating
We have a system wide outage and are currently in the process of returning all services to full.
We apologies for this issue, and will let you know the cause once all services have resumed.
Posted Jul 18, 2025 - 07:54 UTC
This incident affected: Voice (Inbound Voice, Outbound Voice), Interfaces (Phone Manager, User Admin, API), and Mobile (Voice, SMS / Mobile Data, ApaloSIM).