Slough Access SBC under investigation

Incident Report for Apalo

Resolved

Following the swap between the active and passive nodes no further issues have been observed, logs have been forwarded to the SBC Vendor for further analysis.
Posted Jun 16, 2021 - 14:11 UTC

Monitoring

A swap has been performed between the active and passive nodes on the Slough Access SBC, the SBC has returned to service and we are continuing to monitor.
Posted Jun 16, 2021 - 13:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 16, 2021 - 13:45 UTC

Investigating

We are currently seeing a drop in registrations on our Slough Access SBC and an increase in registrations on our London SBC indicating an issue on the Slough node, this is currently under investigation.
Posted Jun 16, 2021 - 13:41 UTC
This incident affected: Voice (Inbound Voice, Outbound Voice).