EE outage UK

Incident Report for Apalo

Resolved

Issue resolved

Replacement of components and restart of VOWIFI and VOLTE elements
Posted May 22, 2024 - 16:37 UTC

Identified

Impacted Sub-services • Voice VoLTE
• Voice VoWiFi
Impact Description Several UK customers have complained of problems making and receiving calls.

They have to try several times to get through.

Impact around 50% of outgoing and incoming calls
Posted May 22, 2024 - 15:14 UTC
This incident affected: Mobile (Voice, ApaloSIM).