SBC Reachability Issues

Incident Report for Apalo

Resolved

Monitoring has not shown any more anomalies and we are now closing the incident
Posted Aug 25, 2021 - 18:21 UTC

Monitoring

The Active and Passive roles of the THW Access SBC were swapped at 15:45 UTC +1 since the swap in roles normal service has been observed, the SBC vendor has been engaged and we will keep this issue under monitoring for the next few hours.
Posted Aug 25, 2021 - 15:40 UTC

Update

We are seeing services restore and normalise, the issue is still under monitoring and investigation.
Posted Aug 25, 2021 - 14:59 UTC

Update

We are continuing to investigate this issue.
Posted Aug 25, 2021 - 14:43 UTC

Investigating

We are currently investigating an issue that may be impacting the reachability of our THW SBC node this may result in audio and registration issues.
Posted Aug 25, 2021 - 14:43 UTC
This incident affected: Voice (Inbound Voice, Outbound Voice).