Calls to some ported numbers failing

Incident Report for Apalo

Resolved

Monitoring has concluded that the issue is resolved.
Posted Oct 19, 2022 - 11:46 UTC

Monitoring

We are seeing services restore and are continuing to monitor.
Posted Oct 19, 2022 - 09:29 UTC

Identified

A failure within Gamma has been identified and they are working on a resolution.
Posted Oct 19, 2022 - 08:35 UTC

Investigating

We have been made aware that some inbound calls to ported numbers are failing, the issue is outside of our network and has been raised with Gamma.
Posted Oct 19, 2022 - 08:34 UTC
This incident affected: Voice (Inbound Voice).