Welcome attendant and voice mail issues

Incident Report for Apalo

Resolved

This incident has been resolved.
Posted Jul 19, 2023 - 14:01 UTC

Investigating

We are aware of issues affecting welcome attendants and voicemails. Engineers are working on the issue and we will update on the resolution shortly.
Posted Jul 19, 2023 - 13:21 UTC
This incident affected: Voice (Inbound Voice) and Interfaces (Phone Manager).