FMC MT Incident, calls being rejected.

Incident Report for Apalo

Resolved

This incident has been resolved.
Posted Mar 16, 2023 - 16:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 15:48 UTC

Update

The Network Provider has confirmed that changes within EE have caused these issues, a fix is currently being developed and tested.
Posted Mar 16, 2023 - 11:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 16, 2023 - 07:57 UTC

Investigating

We have identified an issue whereby calls to FMC users (to their DDI or Extension Number) are experiencing a high degree of failure, the issue is outside of our network and a high priority case has been opened with the Network Provider.

Updates will be provided as soon as they are received from the Network Provider.

We apologise for the inconvenience.
Posted Mar 16, 2023 - 07:57 UTC
This incident affected: Mobile (Voice).