Cisco config update and patch for the SBC - 10 pm today 17th Feb 2025

Incident Report for Apalo

Resolved

Operation completed successfully, no known issues post completion.
Posted Feb 17, 2025 - 22:18 UTC

Identified

An emergency patch is required to be installed to resolve invite and Refer issues with Cisco devices. There will be a 30 - 60 sec disruption to all services during this process, the patch will be applied at 10pm GMT today.
Posted Feb 17, 2025 - 14:28 UTC
This incident affected: Voice (Inbound Voice, Outbound Voice) and Interfaces (Phone Manager, User Admin, API).